baseportal
Start

baseportal message board

Welcome to the baseportal message board...

Please read the FAQ.

 
 Selected message: To the list 
    Message from Gian on 9/7 2009, 11:12 +00:00

    Re: Sort parameter not working anymore


      Yes, and the strange fact is that did works pefectly before baseportal server migration in august...

    Your reply:

    Name: EMail: WWW:
    Subject:
    Text:
    Timezone:

    Post a new message


 All messages from this thread: To the list 
    Message from Gian on 9/5 2009, 11:55 +00:00

    Sort parameter not working anymore


      Hi everyone,
      In my database:
      http://baseportal.com/cgi-bin/baseportal.pl?htx=/traetta/performances

      the "sort" parameter action stoped working properly. I didin`t change anything for a database that worked correct for years...
      Any suggest?

      <do action=all sort^=-Year,-Month,-Day db=performances range^=0,20 listfields=Year,Month,Day,Title,Type,Country,Location allfields=Year,Month,Day,Title,Type,Country,Location,Info formfields=Year,Month,Day,Title,Type,Country,Location,Info showamount=all,sel selectbrowse=top buttonbrowse=top pagebrowse=top listtype=list language=en detail=link search=link input=link localparams=+>

     Post a reply

    Message from Sander on 9/5 2009, 20:16 +00:00

    Re: Sort parameter not working anymore


      Please go to the fields, click modify on Year, Month, Day and send it without any change. This will fix it.
     Post a reply

    Message from Gian on 9/6 2009, 10:45 +00:00

    Re: Sort parameter not working anymore


      Thanks for your reply Sander, but doesn't work in my case.
      Any other suggestion?
     Post a reply

    Message from Sander on 9/6 2009, 22:23 +00:00
    WWW: www.baseportal.com

    Re: Sort parameter not working anymore


      I have checked your database. Your fields Year, Month, Day were not sorted. Normally baseportal says it in an error message, if you use fields without sorting in sort= or in your search parameter. I don't know why not in this case.
     Post a reply

    Message from Gian on 9/7 2009, 11:12 +00:00

    Re: Sort parameter not working anymore


      Yes, and the strange fact is that did works pefectly before baseportal server migration in august...

     Post a reply


    Message from Mark on 9/10 2009, 16:28 +00:00

    Re: Sort parameter not working anymore


      Any official support? I've the same problem
     Post a reply


    Message from Gian on 9/15 2009, 12:28 +00:00

    Re: Sort parameter not working anymore


      Please Sander, I know that you can do something ;-)
     Post a reply

    Message from Sander on 9/16 2009, 10:44 +00:00

    Re: Sort parameter not working anymore


      It works, please change the "sort" parameter in your fielddefiniton to text
     Post a reply

    Message from Gian on 9/16 2009, 12:01 +00:00

    Re: Sort parameter not working anymore


      Sander thank you very much...
      IT WORKS PERFECTLY....
     Post a reply
     
 Messages from 150 to 300: To the input form 
<< Newest messages | < Newer messages | To the input form | Older messages > | Oldest messages >>


Back to the homepage

© baseportal.com. All rights reserved. Terms of use



powered in 0.03s by baseportal.com
Get your own Web Database - for FREE!